7170+Fritz Repeater+Fritz Stick schlechte Datenrate

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von Milacek, 23. Januar 2010.

  1. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Hi,
    ich habe meinen PC mit denen der Kinder über das Heimnetzwerk in WIN7 verbunden, um Filme usw. auf deren Rechner zu übertragen. Leider komme ich auf gerade mal ca. 2Mbit/s, obwohl die Verbindung zw. meinem PC, dem Repeater und dem PC der Kinder bei 54Mbit/s liegt. Selbst durch die halbierung der möglichen Datenrate durch den Repeater, müssten ja mindesten 24Mbit/s drin sein.

    Für die Übertragung von einer AVI mit 10GB braucht die Verbindung knappe 3 Stunden.
    Das kann doch nicht sein. Oder? Wo liegt der Fehler? :rolleyes: :rolleyes:

    Hier mal ein Pic.

    [img=http://www.abload.de/thumb/netzwerkkinder10gb-tesnsdn.png]

    Danke!
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.
    Net ganz, man kann bei normalem 54Mbit WLAN mit 22Mbit Netto rechnen, bei Repeaterbetrieb würden davon max 11Mbit übrig bleiben was ja auch net so schlecht währe.

    Probiere mal folgende Konstellation
    Rechner --LAN-- Router----WLAN----- Repeater--LAN---Rechner.
    Messe mal da die Geschwindigkeit, dann weißt du welche Verluste das Repeating mit sich bringt. Am besten mal alle Virenscanner deaktivieren.

    Dann die gleiche Datei mit den USB Sticks probieren, nicht über den Repeater sondern per WLAN über den Router. Wenn es da schon zum Datenschwund kommt weißt du wo dein Problem liegt.

    Neueste Firmware uns Software sollte auf allen Geräten sein, Leistung immer auf 100% eingestellt.

    Bye Chris
     
  3. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Danke erst mal für die Antwort.
    Ich hatte den PC der Kinder mal neben die 7170 gestellt (ca. 2m) und da war die Übertragunsrate auch nicht höher.
    Leider bin ich mit den Möglichkeiten und Einschränkungen von WLAN nicht wirklich vertraut.

    Der Abstand zw. Router und Repeater beträgt ca. 6m mit 2 Wänden dazwischen und vom Repeater zum Kinder-PC ca. 4m und einer Wand als Hindernis.

    Meine Kiste ist über LAN mit der 7170 verbunden.
    Alle Komponenten sind auf dem aktuellen Stand, also Treiber, FW usw..

    Gruß
    Milacek
     
  4. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,,
    Ach so der Fritz Repeater, daran kann man natürlich keinen Rechner per LAN anschließen.
    Ein Grund mehr für mich den Repeater nie zu kaufen...

    Mit vorhandenen Mitteln kannste nur noch durch Standort Optimierung des Repeaters, Kanalwechsel oder durch ändern des WLAN Standards (g) eine Verbesserung erreichen.

    Bei so großen Datenmengen würde ich auf 300Mbit WLAN umsteigen.
    Der Repeater kann ja n Stardard, dann brauchst du nur noch eine andere AVM oder Access Point (schau mal -hier-) und je nach Rechner einen 300Mbit USB Stick, Express Card oder PCI Card.

    Bye Chris
     
  5. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Laut AVM kann der Repeater nur 54Mbit/s. Hatte ja schon mit AVM Kontakt deswegen und es wäre nach deren Aussage "Erwartungskonform", nur erklärt wurde es mir nicht.:devil: Naja, und unter WIN7/Vista x64 funktioniert auch die viel beworbene "Audio Brücke" nicht, obwohl dies ganz groß beworben wird. Bin deswegen auch recht sauer. Der Verbraucherschutz bewertet das als Täuschung.

    Extra auf den 300er zu wechseln ist doch recht unwirtschaftlich für mich, da ich die Verbindung nur 2 bis 3 mal die Woche brauche.
    Wenn ich also über 11Mbit/s netto glücklich sein könnte, fehlen aber immer noch 9 Mbit/s.

    Der Abstand zu Nachbarkanälen beträgt mindestens 2 Zähler und mehr Optimierung für den Stick geht nicht. Ich habe ihn exta an eine USB-Verlängerung angeschlossen und auf den Repeater aus gerichtet.


    Gruß
    Milacek
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    wenn WLAN nicht so der Bringer bei dir ist, dann versuche es doch mit DLAN.

    Gruß Frank
     
  7. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Hi,
    Der Router läuft mit 802.11g und ++ ist deaktiviert. Mit dem LAN könnte ich morgen mal probiern, obwohl ich mir das schlecht vorstellen kann.

    Meine Kiste hat ein P55A-UD5 und die Kinder ein P45-UD3R. Beide haben einen Realtek verbaut.

    Gruß
    Milacek
     
  8. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    DLAN, hm hatte mich mal damit beschäftigt, nur gab es da wohl einige Probleme. Preislich wäre es ja ok, nur wie sieht es mit der Zuverlässigkeit aus.

    Gruß
    Milacek
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    muss man halt testen. Eigentlich werden damit gute Geschwindigkeiten erzielt.
    Mach erst mal den Test via LAN und berichte. Ist es dort prima, ist DLAN dran.

    Gruß Frank
     
  10. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Hi,
    werde ich morgen mal probieren.

    Danke für eure Tipps!

    Gruß
    Milacek
     
  11. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Naja, nach einigem Gefummel funktioniert die Verbindung zw. Stick und Router(g++), zwar nur mit 24Mbit/s, aber ich brauche den Repeater nicht mehr. WLAN fliegt bei mir raus und ich werde mir dlan zulegen.
     
  12. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    also mit Standard 802.11g ist nicht mehr drin, wie 24 MBit/s, anfänglich hattest du ja nur 2 MBit/s. Bestimmt unterstützt der Repeater den Modus 802.11g++ nicht. Deswegen ist der Modus auch nicht sinnvoll.
    DLAN ist eine sehr gute Alternative, wenn es ordentlich funktioniert.

    Gruß Frank
     
  13. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Ich habe mir das Devolo 200 AVplus Kit + einen 200 AVeasy zugelegt und läuft super.
    Die Datenrate liegt bei ca. 170Mbit/s. Eine Leiste mit Filter sollte man nicht nutzen, denn dann fällt die Datenrate auf 12Mbit/s. :eek:

    Gruß
    Milacek
     
  14. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    na prima, danke für die Rückmeldung. Auch die Info mit der Steckdosenleiste mit Netzfilter ist klasse.

    Gruß Frank
     
  15. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,
    Ich will dir die gute Laune nicht vermiesen, aber sogar Devolo schreibt dass mit den 200er Adaptern nur ca 80Mbit übrig bleiben.
    Wobei das immer noch eine super Verbesserung ist.
    Gut zu wissen..

    Bye Chris
     
  16. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Das sind die Werte die der Informer liefert. Die tatsächliche Rate liegt bei ca. 6,5MB/s. Für 10GB braucht die Verbindung um die 25min.
    Die Leiste ist eine Brennenstuhl BF 30000 mit EFI/RFI-Filter. Die beste Verbindung ist wirklich direkt über die Steckdose in der Wand, mit einer anderen Leiste kam ich auf 104Mbit/s laut Informer.

    Gruß
    Milacek
     
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.228
    Punkte für Erfolge:
    780
    Hallo,

    bei 6,5 MB/s sind das ja 52Mbit/s. Da liegst du im Limit. Lockere 50 MBit/s mehr als am Anfang.

    Gruß Frank
     
  18. Milacek

    Milacek Gelegenheits-User

    Registriert seit:
    23. Januar 2010
    Beiträge:
    10
    Punkte für Erfolge:
    1
    Mal sehen ob ich die Sache noch etwas optimieren kann. Auf jeden Fall ist es ein gewaltiger Fortschritt.
    Naja, und bald sollen ja die 500er Adapter raus kommen... :rolleyes:

    Das man bei einem FW-Update den Adapter direkt am Rechner haben muss nervt etwas, evtl. könnte man das ja auch übergreifend auf alle Adapter realiesieren. Im Augenblick bin ich mit der Lösung sehr zufrieden und WLAN ist nur noch für mein Handy.


    Gruß
    Milacek