Gelöst 6490 als Mesh-Repeater mit 7490 verbinden

Dieses Thema im Forum "AVM (Fritz)" wurde erstellt von MartinH, 3. Oktober 2018.

Schlagworte:
  1. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Hi,

    kürzlich kam ja das Update für die 6490 auf FritzOs 7.0 heraus.
    Da ich noch eine freie 6490 hier herumliegen habe, wollte ich diese als Repeater in ein Mesh einbinden, was ja mit der 7er Firmware funkionieren soll.
    Der Punkt "Mesh" ist dann auch im 6490er Menü vorhanden und ich kann die Box auch auf Mesh-Repeater einstellen, aber ich bekomme die 2 Boxen nicht zusammen, weder über WLAN noch über LAN.
    Die 7490 ist mein Internet-Router (Telekom), die habe ich auf "Mesh-Master" eingestellt.

    Die 6490 habe ich auf Werkseinstellungen zurückgesetzt und es dann versucht, keine Chance.

    Hat jemand von euch einen Tipp hierzu oder hat es selbst schon (erfolgreich) versucht?

    Danke und Grüße,
    Martin
     
  2. MB-WI

    MB-WI Fachmann

    Registriert seit:
    25. Juli 2018
    Beiträge:
    169
    Punkte für Erfolge:
    18
  3. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Hallo,

    danke für den Link, das macht einiges klarer.
    Wobei ich ehrlich gesagt nicht verstehe, warum man auf der 6490 den Mesh-Repeater aktivieren kann, wenn es in der Info heißt:
    "FRITZ!Box Cable- und Glasfaser-Modelle können nicht als Mesh Repeater eingesetzt werden."

    Dann hätten Sie die Option gleich weglassen können.

    Danke und Grüße,
    Martin
     
  4. Mullmanu

    Mullmanu Starter

    Registriert seit:
    20. November 2018
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Moin, seit heute wird für die 6490 Cable OS 7.01 angeboten. Offiziell steht in den Fixes nicht, dass Mesh Repeater jetzt gehen soll. Bei mir geht es aber seither.
    [​IMG]
     
  5. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    #5 MartinH, 21. November 2018
    Zuletzt von einem Moderator bearbeitet: 21. November 2018
    Hmmm, interessant, ich habe das Update gemacht, bei mir fehlt aber auf der 6490 die Einstellung "Diese FRITZ!Box ist Netzwerkgerät (IP-Client) im Heimnetz [...]". Wie man sehen kann, hast du aber die 6490 als IP-Client auf LAN 4 der 7590 eingebunden.
    Wäre es dir möglich, einen Screenshot von den Mesh-Einstellungen deiner 6490 zu posten?
     
  6. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    #6 MartinH, 21. November 2018
    Zuletzt von einem Moderator bearbeitet: 21. November 2018
    Ok, ich habe folgendes gefunden:
    • NEU - Eine per Ethernet verbundene zweite FRITZ!Box in Werkseinstellungen wird per Knopfdruck (WPS auslösen) automatisch zum Mesh-Repeater
    Leider habe ich meine 6490 mittlerweile als Sat-IP TV-Server mit TV-Headend als Backend eingerichtet und ich befürchte, dass ich das nach einem Werksreset nicht mehr so hinbekomme wie es momentan läuft.
    Vielleicht riskiere ich es, aber das muss ich mir nochmal überlegen
     
  7. Elektrotechniker

    Elektrotechniker Super-User

    Registriert seit:
    22. November 2017
    Beiträge:
    1.721
    Punkte für Erfolge:
    110
    Hallo,

    Mach doch, bevor du anfängst, die Konfiguration zu ändern, eine sicherungsdatei...

    Sollte was schiefgehen, spielst du deine Datei wieder ein und du hast den alten Ursprung...

    Gruß Marcel
     
  8. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    #8 MartinH, 21. November 2018
    Zuletzt von einem Moderator bearbeitet: 21. November 2018
    Hi Marcel,

    klar, das habe ich auch schon gemacht, trotzdem kann es sein, dass ich anschließend TVHeadend neu einrichten muss.
    Das Backend reagiert manchmal sehr seltsam, wenn Änderungen gemacht wurden.

    Aber ich denke, ich riskiere es einfach mal.

    Gruß, Martin
     
  9. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Also, ich bekomme es nicht hin, ich habe es versucht mit einem Werksreset und dann drücken der WPS-Taste bei verbundenen Ethernet, aber das Mesh kommt nicht zustande.

    Habe das ganze mehrmals versucht, auch mit verschiedenen Ports und mit WPS-Taste nur am Repeater oder an beiden oder nur am Master usw.

    Vielleicht liegt es daran, dass ich als Master eine 7490 habe, obwohl ich mir nicht vorstellen kann, dass es daran liegen sollte.
     
  10. davidwohnthier

    davidwohnthier Starter

    Registriert seit:
    21. November 2018
    Beiträge:
    3
    Punkte für Erfolge:
    3
    #10 davidwohnthier, 21. November 2018
    Zuletzt von einem Moderator bearbeitet: 21. November 2018
    Die Sache liegt daran, dass die Fritzbox 6490 Cable nicht in der Lage ist den Backhaul für das Meshnetzwerk per WLAN herzustellen. Per Kabel geht es, per WLAN nicht. Ich finde das ehrlich gesagt auch höchst unzufriedenstellend allerdings ist es nun mal so. Hab jetzt auch ein paar Stunden hinter mir um zu dem Ergebnis zu kommen.
    Mein Setup: Zwei 6490 eine im Mesh als Master. Dann die andere eingrichtet und als Mesh Repeater eingestellt und vor allem eine IP im Netzwerk des Mesh Masters vergeben. Netzwerkkabel angeschlossen, WPS Taste beim Master für 10 Sekunden, WPS Taste beim "Repeater" für 10 Sekunden. Einstellungen werden übertragen und die 2. 6490 erscheint in der Mesh Auflistung. Trennt man das Kabel geht der Mesh Repeater verloren... Echt nervig von AVM....
    So schaut die Sache dann aus:
    Bildschirmfoto 2018-11-21 um 17.58.26.png
     
    MartinH hat sich bedankt.
  11. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    #11 MartinH, 21. November 2018
    Zuletzt von einem Moderator bearbeitet: 22. November 2018
    Ich denke, ich versuche das morgen mal, heute mache ich noch 2 Aufnahmen mit TVHeadend, die will ich mir nicht versauen :)
     
  12. katerlumpi

    katerlumpi Starter

    Registriert seit:
    21. November 2018
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Bin genau nach Deiner Beschreibung vorgegangen - leider ohne Erfolg :-(
     
  13. davidwohnthier

    davidwohnthier Starter

    Registriert seit:
    21. November 2018
    Beiträge:
    3
    Punkte für Erfolge:
    3
    Ich war bisschen sparsam. Versuch es noch einmal wie folgt:
    1. Mesh-Master ist als Mesh-Master eingerichtet
    2. Mesh-Slave Fritzbox resetten, kein Kabel anschließen und per WLAN komplett einrichten (Kabelanbieter: anderer, bei der Suche nach Kabelanschluss Neustart drücken, danach fertig einrichten)
    3. Beim Mesh-Slave unter Mesh, Mesh Repeater aktivieren und Einstellungen übernehmen blabla auch aktivieren
    4. Unter Netzwerk, die IP des Mesh-Slaves auf eine IP im Mesh-Master Netzwerk ändern und den DHCP Server ausschalten
    5. Kabel anschließen von Mesh-Master zu Mesh-Slave (ich glaube ich habe LAN4 beim Master und LAN1 beim Slave verwendet)
    6. Beim Master 10 Sekunden WLAN/WPS Taste drücken bis zwei LEDs blinken
    7. Beim Slave 10 Sekunden WLAN/WPS Taste drücken bis die zwei LEDs blinken
    -> Dann hat es bei mir geklappt

    Alternativ noch beim Slave unter Internet/Zugang den Internetzugang auf Interner über LAN1 aktivieren und dann bei der Kabelverbindung zwischen Master und Slave nicht den LAN1 vom Slave verwenden sondern einen der anderen Ports. Ich weiß nicht mehr genau ob ich das so gemacht habe.. Kann sein, versuch es mal. Vielleicht bringt das Erfolg.
     
    sugar76, phlpp, MartinH und 3 anderen haben sich bedankt.
  14. katerlumpi

    katerlumpi Starter

    Registriert seit:
    21. November 2018
    Beiträge:
    2
    Punkte für Erfolge:
    1
    #14 katerlumpi, 22. November 2018
    Zuletzt von einem Moderator bearbeitet: 22. November 2018
    Perfekt - das war es. Wenn man sich genau an die Schritte 1-7 hält, funktioniert die Kopplung ohne Probleme. Selbst nachdem ich den Router (Mesh-Repeater) vom Strom getrennt hatte und in mein Büro an seinen endgültigen Platz gebracht hatte, waren noch alle Einstellungen vorhanden :). Vielen Dank für die ausführliche Anleitung!
     
  15. davidwohnthier

    davidwohnthier Starter

    Registriert seit:
    21. November 2018
    Beiträge:
    3
    Punkte für Erfolge:
    3
    Gerne. Jetzt müsste AVM nur mal eine Firmware rausrücken um die Boxen als IP-Client mit WLAN Verbindung laufen zu lassen, damit man kein Kabel zwischen den Boxen benötigt..
     
  16. DonB

    DonB Starter

    Registriert seit:
    28. November 2018
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Zum Glück war ich anfangs zu faul und habe etwas gewartet bis ich mein Mesh einrichte. Bin erst verzweifelt bevor ich die Lösung hier gefunden habe!

    Die Schritte können auch per Netzwerkkabel gemacht werden. Hat zumindest bei mir Funktioniert.
     
  17. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Noch eine Rückmeldung von mir: Mit der Anleitung von @davidwohnthier hat es prima funktioniert.
    Danke dafür!
     
  18. Marty56

    Marty56 Starter

    Registriert seit:
    4. Dezember 2018
    Beiträge:
    9
    Punkte für Erfolge:
    1
    @davidwohnthier
    Ich bekomme Punkt 4 nicht hin.
    Finde auf meine Fritzbox zwar Netzwerk, aber keine Möglichkeit
    "4. Unter Netzwerk, die IP des Mesh-Slaves auf eine IP im Mesh-Master Netzwerk ändern und den DHCP Server ausschalten"

    Habe FritzOS 7.1 installiert.
    Ich habe unter Internet gesucht, da kann ich etwas mit DHCP Server abwählen und manuell eine IP eingegeben.
    Da gibt es aber weitere Felder, wie Subnetzmaske usw.

    Hast Du noch einen Tip?
     
  19. MartinH

    MartinH Gelegenheits-User

    Registriert seit:
    1. Oktober 2018
    Beiträge:
    16
    Punkte für Erfolge:
    1
    Du nimmst eine IP Adresse aus deinem Netzwerk, die noch nicht benutzt wird und möglichst auch nicht im DHCP Bereich deiner Master Fritzbox liegt. Also wenn deine Master Box die IP 192.168.178.1 hat und Adressen von .20 bis .200 vergibt (Standard Fritzbox), dann nimmst du z.B. die 192.168.178.205
    Die Netzwerkmaske ist 255.255.255.0
    Unter Gateway und Nameserver die IP der Fritzbox eingeben, also hier im Beispiel 192.168.178.1
     
  20. Marty56

    Marty56 Starter

    Registriert seit:
    4. Dezember 2018
    Beiträge:
    9
    Punkte für Erfolge:
    1
    Wo kann ich Gateway und Nameserver IP einstellen.
    Ich habe statische IPv4 Route gefunden. da gibt es Gateway, ok, aber Nameserver fehlt