WL600 & Siemens

Dieses Thema im Forum "ASUS" wurde erstellt von springut, 7. März 2010.

  1. springut

    springut Starter

    Registriert seit:
    7. März 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Moin zusammen,

    mein alter Siemens Gigaset-Router hat sich kürzlich in den Ruhestand verabschiedet. Jetzt habe ich ein WL600 gekauft. Der Laptop findet das Signal problemlos, aber der stationäre Rechner (mit Siemens-W-Lan Adapter) nicht - kann es sein, dass es da ein Kompatibilitäts-Problem gibt?? Wie könnte ich das prüfen bzw. das Problem beheben?

    Danke für Antworten & Grüße in die W-Lan-Welt,

    uts
     
  2. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,

    Welcome in the Forum.

    Welches Betriebssystem ist auf dm Rechner, welches Servicepack?
    Welche Verschlüsselung ist im Router eingestellt.
    Erst ab XP mit SP3 wird WPA2 Verschlüsselung unterstützt.

    Bei Visa und Win7 das IPv6 Protokoll deaktvieren, siehe -hier-

    Bye Chris
     
  3. springut

    springut Starter

    Registriert seit:
    7. März 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo zurück,

    Betriebssystem ist XP, ob Servicepack 3 drauf ist, weiß ich leider nicht - kann ich das irgendwo sehen? Meinst Du mit Verschlüsselung die 64-er bzw. 128-er Verschlüsselung des W-Lan Netzes? Ich hatte vorher (am alten Router) keine eingestellt (war m.E. nicht nötig, die Nachbarn sind alle selber online), gestern jedoch entschieden, die 64-er zu benutzen und entsprechend konfiguriert. Ging aber auch vorher schon nicht....
    Ähem - was ist WPA2?
    Bin nicht so der Crack, hab mir zwar einiges angeeignet mit der Zeit, verfüge aber eher über das berühmte "gefährliche Halbwissen" ;-)

    Thanx & Grüße,

    uts
     
  4. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    mal was zum Nachdenken bis morgen...

    was du hast, ist nicht mal Halbwissen, sondern nur gefährlich, denn ohne verschlüsselung kann jeder der an deinem Haus vorbeigeht bzw. auch jeder Nachbar mit deinem WLAN verbinden;
    auch wenn jeder selbst online ist :D (über dich ? ;) )

    du als Anschlußinhaber bist voll haftbar, für das, was die Leute dann über deinen Account anstellen!!

    da kannst z.B: zu Hause auch die Haustür offen lassen, aber wunder dich dann nicht, wenn dir die Versicherung dann nach einem Diebstahl aus der offenen Wohnung nichts bezahlt...

    schau auch mal ins Handbuch des Routers (kannst auch bei ASUS downloaden), dort ist auch alles beschrieben
     
  5. springut

    springut Starter

    Registriert seit:
    7. März 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo pez,

    Du hast prinzipiell natürlich vollkommen recht: es ist fahrlässig und leichtsinnig, ein offenes Netz zu haben. Zu meiner "Verteidigung" sei gesagt: Ich wohne auf dem Land und kenne meine Nachbarn seit vielen, vielen Jahren. Aber: deren Kinder sind jetzt langsam in dem Alter, wo man schon mal Blödsinn anstellt, deshalb soll das Netz künftig ja auch verschlüsselt sein.

    Dass es böse Menschen gibt, musste ich heute leider sehr schmerzhaft erfahren, denn mein feines neues Laptop wurde G E K L A U T!!! 90 Sekunden Unachtsamkeit im Ladenlokal, in dem ich arbeite, reichten aus. Trotz Überwachungsvideokameras, dreist wie nix - weg war's. Immerhin: aktuelles backup ist vorhanden......

    Nun denn, aus Schaden wird man klug - in Zukunft wird angekettet und verschlüsselt bis zum geht-nicht-mehr :p

    Zurück zum eigentlichen Problem: wie stelle ich fest, ob SP 3 installiert ist? Was ist WPA2?

    Es grüßt,

    uts
     
  6. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Systemsteuerung - System:
    vorne am Reiter "Allgemein" stehts...

    WEP, WPA, WPA2 sind Verschlüsselungsarten des WLAN-AP im Router...
     
  7. springut

    springut Starter

    Registriert seit:
    7. März 2010
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Nochmal hi,

    SP3 ist offensichtlich installiert. Und nun?

    Danke & Gruß,

    uts
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    welche Verschlüsselung ist im Router eingestellt ?
    welcher Siemens-Adapter ist dies genau bzw. kann der die eingestellte Verschlüsselung ?
    Mac-Filter/Zugriffskontrolle im Router aktiviert ?
    die WLAN-Verbindungen für den alten Router am Rechner löschen...