WL500g ...seltsames Problem - oder was ist da los?

Dieses Thema im Forum "ASUS" wurde erstellt von Andre01, 8. März 2010.

  1. Andre01

    Andre01 Fachmann

    Registriert seit:
    9. Februar 2006
    Beiträge:
    215
    Punkte für Erfolge:
    16
    Hallo,

    kann mir evtl. jemand helfen?
    Ein Freund hat gestern zuhause die WL500g und daran meine 2 PCs und einen LAN-Netzwerkdrucker erfolgreich angeschlossen. (LAN - an seinen Router in eine freie Buchse per LAN-Kabel die WL500g).

    So, jetzt wollte ich diese ganzen Sachen bei uns genauso aufstellen (die beiden PCS und den Drucker an die WL550g) und hab die WL500g bei uns an die LAN-dose angsteckt (Internet geht dort wenn man einfach ein Kabel mit dem PC verbindet).

    So ...komischerweise kann ich nicht ins Internet wenn die WL500g dazwischen hängt (wenn das LAN-Kabel aber direkt an den PC kommt geht alles)
    ...woran kann das liegen???
     
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    35.148
    Punkte für Erfolge:
    780
    Hallo,

    zu hause könnte du einen anderen IP-Bereich haben, als bei dem Kumpel.

    Steck mal das Kabel nicht in die WAN-Buchse, sondern in die LAN-Buchse des Routers.
    Dann funzt der Router als Switch.
    Wenn du nur drei LAN-Geräte an deiner LAN-Steckdose betreiben möchtest, reicht auch ein normaler Switch, kostet nur ca. 10Eu.

    Gruß Frank
     
  3. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
  4. Andre01

    Andre01 Fachmann

    Registriert seit:
    9. Februar 2006
    Beiträge:
    215
    Punkte für Erfolge:
    16
    Hallo und danke für die Hilfe,

    habe nun folgendes Problem, dass ich die IP Adresse bei uns nicht kenne. Es ist hier eine Gemeinschaftsanschluss für alle Mieter wo in jedem Raum eine LAN Buchse vorhanden ist, an der ich einfach einen Laptop anschließen und ins Internet kann.

    Wie gehe ich jetzt vor dass ich an diese LAN-Dose den Router anschließen und an den Router per LAN Kabel meine anderen Rechner betreiben kann?

    Ein Crossoverkabel - Wand(LAN)Dose in den Router (WAN Eingang und LAN Buchse) wurde bereits auch versucht ...geht aber leider nicht.

    Muss im WL500g evtl DHC (oder wie das heißt) deaktiviert werden? Wo/wie geht das?

    Danke

    *** Edit ***
    P.S.: ...als internes Netzwer funktioniert alles - 2 PCs und einen LAN-Netzwerkdrucker an die freien LAN Ports am Router ...dann kann von den PCs aus gedruckt werden!
    ...allerdings bekomme ich keinen Zugriff aufs Internet (wenn der Router mittels Kabel an der Internetwanddose bei uns verbunden wird)
     
  5. Andre01

    Andre01 Fachmann

    Registriert seit:
    9. Februar 2006
    Beiträge:
    215
    Punkte für Erfolge:
    16
    So, hab jetzt weitere Infos ...aber ob damit jemand was anfangen kann???

    wenn ich den PC direkt an der LAN-Dose habe (Internet geht einwandfrei) kommt
    nach Ausführen von cmd ipconfig - folgendes:

    --- Ethernet-Adapter LAN-Verbindung:
    Verbindungsspezifisches DNS-Suffix: "Name des SH"
    Verbindungslokale IPv6-Adresse : fe80::1c.....usw
    IPv4-Adresse ................................ : 192.168.1.232
    Subnetzmarke ...............................: 255.255.255.0
    Standardgateway ...........................: 192.168.1.1

    --- Tunneladapter LAN-Verbindung* 3:
    Medienstatus .................................: Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    --- und wieder Tunneladapter ...diese Meldung kommt mit verscheidenen Zahlen dann noch ein paarmal

    ...ob hier eine dynamische IP ergabe erfolgt weiß ich nicht - ABER !!!!
    Wenn ich den LAN Router (WAN) und die Wand-LAN-Dose verbinde und im Router in einen freien LAN-Port den Laptop verbinde ....und den Laptop neu starte kommt beim hochfahren folgende Meldung:

    For Realtek RTL813(x)..... PCI Fast Ethernet Controller v 2.17
    CLIENT MAC ADDR: 00 16 ........ CUID: A07.....
    hier ist steht dann noch:
    DHCP ..... _ (mit Unterstrich der sich dreht)

    Was für Komponenten verbaut sind weiß ich nicht, da aber einige Konferenzräume für Schulungen und Seminare integriert sind, glaube ich dass es hochwertige Komponenten auf professioneller Basis sind.

    Kann damit jemand was anfangen und mir weiterhelfen?

    Hab soeben auch noch eine Acor Easybox versucht ...genau das gleiche Problem.

    Danke für die Hilfe, ...denn ich verzweifle schon :-(
     
  6. Andre01

    Andre01 Fachmann

    Registriert seit:
    9. Februar 2006
    Beiträge:
    215
    Punkte für Erfolge:
    16
    So,

    hab das alles jetzt mal mit einer Arcor EasyBox A300 versucht ..da siehts schon besser aus ;-) ..bin darüber auch schon online gekommen - auch drucken übers Netzwerk ging schon ...aber immer leider nur Internet ODER drucken.

    Vielleicht könntet Ihr mir in diesem Thred weiterhelfen ..hab einen neuen aufgemacht da es um einen anderen Router jetzt geht.
    http://www.router-forum.de/board-so...enschalten-wer-kann-helfen--51338-page-1.html

    Vielen Dank
     
  7. Chris1

    Chris1 Super-User

    Registriert seit:
    16. März 2003
    Beiträge:
    12.177
    Punkte für Erfolge:
    166
    Hallo,,

    Stell mal im Router bei Internetzugang "Dynamisch IP" ein, dann wirkt die Firewall des Routers und du kannst am Asus ein wenig probieren ohne Gefahr dass die anderen Netzwerkteilnehmer (vor der LAN Dose) abgeschossen werden.
    Verbinden tust du den ASUS am WAN Port mit der Ethernet Wanddose.

    Im Asus aktivierst du den DHCP Server damit deine Rechner erst mal die die IP vom Router zugewiesen bekommen.
    Dann sollten alle deine Rechner ins Internet kommen.

    Bye Chris
     
  8. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    @Andre01

    mit EasyBox ist Schwachsinn !! :rolleyes:
    die hat ein integriertes DSL-Modem, somit NICHT brauchbar !!

    Rechner direkt an die Wanddose und:
    statt "ipconfig" gib "ipconfig /all" ein, dann machst einen Rechtsklick ins schwarze Fenster, "Alles markieren" und hier fügst du dann Alles ein...
     
  9. Andre01

    Andre01 Fachmann

    Registriert seit:
    9. Februar 2006
    Beiträge:
    215
    Punkte für Erfolge:
    16
    Also jetzt check ich gar nichts mehr !!!!

    Die EasyBox sowohl auch die Fritzbox (glaub 72xx auch mit intergriertem Modem) gingen allerdings bei einem Freund und fungierten als Switch und man konnte darüber ins Internet und auch von jedem Rechner drucken (Laptop - EasyBox/FritzBox/Asus500 - dann in den Router des Freundes - Internet).
    Und mit dem Asus 500 ging bis jetzt (bei mir hier) noch gar nichts ...wie in meinem anderen Thred geschrieben konnte ich mit der EasyBox bereits über den Router ins Internet und auch mal im Netzwerk drucken - aber leider nicht beides - siehe:
    http://www.router-forum.de/board-so...wer-kann-helfen--51338-page-1.html#post202644

    Wenn Du meinst es geht mit dem Asus besser - kannst Du mir bitte GENAU die Einstellungen sagen (komm mit dem engl. Meü nicht klar und weiß nicht was ich ein/umstellen soll).
     
  10. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    wo bleibt die komplette ipconfig /all ?

    das du mit den englischen Einstellungen nicht klar kommst, hatten wir schon mehrfach geklärt...
    einzige Abhilfe:
    lass dir von jemand vor Ort helfen, der englisch kann bzw. sich mit Routern auskennt !
    Problem erledigt.
    ________________________________________________

    trotz mehrfacher Erklärungen, hast du es noch immer nicht verstanden bzw. verstehen wollen, das ein Switch und ein Router nicht das selbe sind;
    und die FB kannst sogar für beides verwenden... :D
    warum es mit EasyBox nicht geht, hab ich dir erklärt;
    Problem erledigt.
    ________________________________________________

    wie es mit dem Asus eingestellt gehört, wurde auch schon geklärt, für deine mangelnden englischen Kenntnisse kann ich nichts...
    Problem erledigt.
    ________________________________________________

    solltest du weiterhin alles in Frage stellen, was man dir vorschlägt bzw. erklärt, da du es ja offensichtlich meinst besser zu wissen, muß ich dann leider auch hier zu machen...

    wir geben hier in unserer Freizeit Hilfe und machen dies auch so gut wir können, aber was nützt es dir, wenn ich dir noch mehrmals sage wie man den Asus einrichtet, wenn du es dann sowieso nicht machst bzw. am englischen Menü scheiterst...