RT-AC68U und Switch hinter Fritzbox 6490

Dieses Thema im Forum "ASUS" wurde erstellt von Scout210177, 7. Mai 2018.

  1. Scout210177

    Scout210177 Starter

    Registriert seit:
    7. Mai 2018
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Guten Morgen :)

    Würde mal gern auf Euer Schwarmwissen zurückgreifen.

    AC68U als AP hinter der FB, PC am AC, WLAN über AC - läuft alles wunderbar.
    Wenn ich nun aber meinen Switch (Zyxel GS1100-16) mit allen Komponenten dran (TV, Receiver, Hue, Logitech Hub, 2x NAS, DVD) einstecke, geht auf einmal gar nichts mehr.
    Vom PC aus erreiche ich weder den AC noch die FB. Sobald ich den Switch wieder ausstecke, gehts wieder.
    Bevor ich die AP Methode eingestellt habe, lief das ganze Chaos über 2 Netzwerke, sprich der AC über WAN, dadran ein paar Geräte, an der Fritzbox ein paar andere Geräte.
    Hintergrund der Umstellung war der Gedanke, das wenn die FB mal ausfällt, sei es durch Update seitens UM oder aus welchem Grund auch immer, das zumindest mein Heimnetzwerk noch läuft.
    Natürlich habe ich allen Geräten feste IPs vergeben, in meinem Eifer diese natürlich noch nicht geändert :D
    Kann es ein IP Konflikt sein der beim einstecken alles lahm legt?
     
  2. Scout210177

    Scout210177 Starter

    Registriert seit:
    7. Mai 2018
    Beiträge:
    2
    Punkte für Erfolge:
    1
    Hab leider keine Edit Funktion gefunden... deswegen sorry für Doppelpost.
    Also, Problem gelöst.. zumindest teilweise :D
    Alle LAN Verbindungen gehen. Auch Handy und Tablet kommen via WLAN ins Internet.
    ABER:
    Weder HUE noch Logitech Hub verbinden sich mit dem WLAN vom Router.
    Beides auf Werkseinstellungen zurückgesetzt.
    Logitech Harmony Software findet zwar das WLAN, kann es auch anklicken und das Passwort eingeben, aber verbinden ist nicht...
    Bei HUE leuchten nach einstecken in den Router nicht alle LEDs, trotz rücksetzen auf Werkseinstellungen..
    Hat das was mit dem AP Modus des Router zu tun?