RT AC66U OpenVPN an, aber IP ist nicht anonym

Dieses Thema im Forum "ASUS" wurde erstellt von Bübchen, 1. März 2018.

  1. Bübchen

    Bübchen Gelegenheits-User

    Registriert seit:
    6. Januar 2011
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Hallo,

    ich habe jetzt den Asus RT AC66U mit Asuswrt Merlin Firmware.

    Dann habe ich IPVanish laut der Anleitung von dem Anbieter konfiguriert.
    https://support.ipvanish.com/hc/en-...Configure-IPVanish-OpenVPN-in-ASUSWRT-Merlin-

    ABER: Habe ich unter dem Menüpunkt WAN andere DNS Server als die von Google eingegeben, wird gar nichts angezeigt, als wenn das Internet offline wäre, zudem werden auch bei google DNS Servern nicht alle Seiten angezeigt. Andererseits wird auf ipinfo.io, obwohl aktivierter OpenVPN Verbindung, mein normaler Anbieter angezeigt, als wäre das VPN ohne Funktion.

    Ohne aktivierter OpenVPN Verbindung werden die Seiten normal angezeigt.

    Wo liegt der Fehler?

    Ich hatte auch noch in der Fritzbox 6490 (Vodafone) ein Portforwarding von UDP Port 443 sowie 1194 auf den jeweiligen Port 443 bzw. 1194 des Asus Routers gelegt.
    Ansonsten habe ich an der Fritzbox den LAN Anschluß 3 gewählt.
     
  2. Bübchen

    Bübchen Gelegenheits-User

    Registriert seit:
    6. Januar 2011
    Beiträge:
    15
    Punkte für Erfolge:
    1
    Ich habe die Original Firmware installiert, dann einen VPN Zugang erstellt und gemerkt das der Router dafür absolut nicht ausreichend ist.
    Die CPU läuft auf 100% und an der Leitung kommen nur noch max 1,3MB/s an, anstelle von 20-22MB/s wenn ich den VPN auf meinem Laptop aktiviere.
    Getestet mit 2 Servern auf dem Router und dem gleichen Server auf dem Laptop, es kommt nur ungefähr 1/16 der Leistung durch den Router.
    Somit ist er für mein Vorhaben das alle Mitbenutzer des Netzes sicher durch VPN surfen nicht tauglich, leider...