Kein Internet mit Bridge Modus

Dieses Thema im Forum "ASUS" wurde erstellt von koubi, 5. Februar 2018.

  1. koubi

    koubi Gelegenheits-User

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,
    Villeicht kann mir jemand helfen.
    Ich habe ein Ausus Rt-Ac88u als Ap konfiguriert.
    Im schlafzimmer habe ich einen RT-Ac68u, den wollte ich als Bridge Modus konfigurireen, so das ich meine Langeräte dran hängen kann.
    Bei der suche findet er das Wlan de Ap, aber kein 5Ghz. Gut ich verbinde mit 2.4 Ghz.
    Aber ich habe kein Internet. Was mache ich falsch?

    Vielen Dank
    Koubi
     
  2. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.499
    Punkte für Erfolge:
    68
    Hi,
    welcher Router stellt den Internet-Zugang bereit? Der rt-ac88u ist wahrscheinlich nicht als AP, sondern als WLAN-Router konfiguriert?

    VG
     
  3. koubi

    koubi Gelegenheits-User

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo,
    Danke für deine Antwort. Ich glaube ich mache alles falsch.
    Was ich möchte ist das der AC88U internet hat und mir in der Wohnung Wlan gibt. Der Ac68 sollte sich mit dem Wireless des AC88u verbinden damit ich ein schnelleres WLAN habe von Büros aus und ich meine Lan geräte verbinden kann.
    Wenn ich den Ac88u als AP konfiguriere, habe ich kein WLAN mehr.
    Könnts du mir bitte helfen was ich genau einstellen muss? Oder muss ich der AC68 als Repater konfigurieren?

    Vielen Dank

    Koubi
     
  4. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.499
    Punkte für Erfolge:
    68
    Hi,
    sooo schlimm ist es nun auch nicht ;).

    Hast du außer den beiden Asus Routern noch einen Router oder ein Modem von deinem Internet-Lieferanten bekommen? Bei welchem Internet-Anbieter bist du eigentlich?

    VG
     
  5. koubi

    koubi Gelegenheits-User

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Ich bin bei WWZ also UPC Cabelcom. Ich habe nur ein Kabelmodem ohne Router ohne Wlan. Das Kabelmodem habe ich mit dem AC88U verbunden, das funktioniert. So habe ich Internet über Wlan und Lan anschluss.
     
  6. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.499
    Punkte für Erfolge:
    68
    Hi,
    der rt-ac88u muss als WLAN-Router konfiguriert werden, sonst gibt es keinen DHCP-Server mehr in deinem Netzwerk und keinen Internet-Zugang mehr.

    Der rt-ac68u muss als "Media bridge" konfiguriert werden und sich per DHCP seine IP-Adresse beim rt-ac88u holen. Das wird bei der Konfiguration des Routers als "Media bridge" abgefragt.

    Wenn du den rt-ac68 im 5GHz Band mit dem rt-ac88u verbinden willst, dann muss im rt-ac88u vorher die Nutzung der "DFS-Kanäle" ausgeschaltet werden, s. Bild: Der Haken bei "Auto select channel including DFS channels" muss weg.

    VG
     

    Anhänge:

  7. koubi

    koubi Gelegenheits-User

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Hallo CapFloor

    Vielen Dank es hat geklapt. Nur noch eine letzte Frage. Wird die Datentransferate auch halbiert wie beim Repeater?? Ich habe bei sichtverbindung nur 877.5 Mbps
    LG Koubi
     
  8. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.499
    Punkte für Erfolge:
    68
    Hi,
    freut mich, dass es jetzt funktioniert.

    Die Datenrate wird im WLAN-Bridge Modus nicht halbiert. Du kannst noch Versuche mit verschiedenen Ausrichtungen der Antennen machen: Die drei Antennen des rt-ac68 z.B. in drei unterschiedliche Achsen ausrichten.

    VG
     
  9. koubi

    koubi Gelegenheits-User

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Punkte für Erfolge:
    1
    Danke viel mal, das werde ich noch machen.
    Und vielen Dank für deine Hilfe

    LG Koubi