Asus RT-N66U Tomato Probleme mit VPN / DNS

Dieses Thema im Forum "ASUS" wurde erstellt von Jabberman, 26. Juli 2018.

  1. Jabberman

    Jabberman Starter

    Registriert seit:
    26. Juli 2018
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Moin

    ich habe o.g. Router im Betrieb hinter meinem Speedport Hybrid. Als VPN nutze ich Goldenfrog das funktioniert auch super.
    Nun habe ich mir einen Opendns Account eingerichtet, um das Netz vor Pornographie etc zu schützen der Kinder wegen.

    Leider kann ich VPN und Opendns nicht gleichzeitig nutzen. Einzeln funktioniert es. Sobald ich beides im Router aktiviere, geht entweder der VPN oder der DNS.
    Hat jemand von Euch Erfahrungen damit?

    Die Firmware ist: Tomato Firmware 1.28.0000 MIPSR2-3.5-140 K26AC USB AIO-64K
     
  2. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.691
    Punkte für Erfolge:
    68
    Hi,

    willkommen im Forum.

    Der Asus Router verteilt per DHCP die IP-Adressen? Die OpenDNS-Server sind im Asus Router konfiguriert oder an den Clients? Versuche mal, die OpenDNS-Server an den Clients zu konfigurieren , entweder fest oder per DHCP.

    VG
     
  3. Jabberman

    Jabberman Starter

    Registriert seit:
    26. Juli 2018
    Beiträge:
    3
    Punkte für Erfolge:
    1
    Moin und danke für die Antwort.
    Ja, IP per DHCP vom Asus.
    Am Client kann ich die settings machen klappt auch. Nur nicht Sinn der Sache. Ich möchte diverse Seiten im gesamten Netzwerk blockieren. Auch wenn Besuch kommt z. B.
    Im Router läuft es ja eigentlich auch, nur nicht zusammen mit dem vpn. Die settings bei Opendns sind korrekt. IP passt auch
     
  4. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.691
    Punkte für Erfolge:
    68
    Hi,
    verteile doch den OpenDNS Server per DHCP an die Clients.
    Dann musst du aber auch dafür sorgen, dass von den Clients nicht auf einen anderen DNS-Server als den Router oder OpenDNS zugegriffen werden kann.
    Was heisst das? Geht dann immer einer von beiden Diensten nicht, mal VPN, mal OpenDNS?

    Wenn OpenDNS im Router aktiv ist, funktioniert dann der Aufbau der VPN-Verbindung nicht oder ist die aufgebaute VPN-Verbindung nicht durchgängig?

    VG
     
  5. Jabberman

    Jabberman Starter

    Registriert seit:
    26. Juli 2018
    Beiträge:
    3
    Punkte für Erfolge:
    1
    So ich habe grade den Router komplett neu geflasht. >Einrichtung dauerte gefühlt eine Stunde. Aber jetzt läuft´s . Auch nach mehrmaligen reboots.
     
  6. CapFloor

    CapFloor Moderator

    Registriert seit:
    9. August 2010
    Beiträge:
    2.691
    Punkte für Erfolge:
    68
    Hi,

    dann ist ja alles gut...:D

    VG