Allnet All7008 Factory Reset

Dieses Thema im Forum "Allnet" wurde erstellt von matze_91, 12. Juli 2012.

  1. matze_91

    matze_91 Starter

    Registriert seit:
    12. Juli 2012
    Beiträge:
    5
    Punkte für Erfolge:
    1
  2. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.567
    Punkte für Erfolge:
    475
    Hallo,

    willkommen im Forum.

    Schau doch mal auf der Downloadseite von Allnet nach. -KLICK-
    Dort tippst du ins Suchfenster ALL7008 ein und man bekommt alles mögliche geboten, auch das Benutzerhandbuch.

    Kommst du nicht weiter, bieten die auch einen deutschen Support an.

    Gruß Frank
     
  3. matze_91

    matze_91 Starter

    Registriert seit:
    12. Juli 2012
    Beiträge:
    5
    Punkte für Erfolge:
    1
    HI,
    Danke für deine Antwort.

    Im Handbuch finde ich leider nichts, habe dem Support auch schon geschrieben. Die wollen 30 euro fürs zurücksetzen. Deswegen frage ich jetzt hier ob jemand ne Möglichkeit kennt das Gerät zurückzusetzen.

    Grüße
     
  4. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.567
    Punkte für Erfolge:
    475
    Hallo,

    sorry, dann wird es wohl nicht so einfach sein. Leider kenne ich dein Gerät nicht und kann dir nun nicht weiter behilflich sein.
    Musst du das Gerät einschicken oder warum ist es so teuer (relativ)?

    Sicherlich gibt es dort diverse Befehle, die das Zurücksetzen bewirken.

    Gruß Frank
     
  5. matze_91

    matze_91 Starter

    Registriert seit:
    12. Juli 2012
    Beiträge:
    5
    Punkte für Erfolge:
    1
    OK Danke für deine Hilfe.Die Firma Allnet nimmt 30 euro fürs zurücksetzen. 30 Euro für Zurücksetzen finde ich sehr viel geld, ich meine es ist mein Gerät warum soll ich es nicht selber zurücksetzen können?

    Hat noch jemand eine Idee oder kennt ne Möglichkeit?
     
  6. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.567
    Punkte für Erfolge:
    475
    Hallo,

    das Rücksetzen erfolgt über den seriellen Port, der hinten verbaut ist. Dazu benötigt man eine spezielle Konsole.
    Möglicherweise auch eine spezielle Software und spezielle Befehle.
    Hast du all das nicht, bist du mit 30 Euro gut bedient. Beim nächsten Mal halt alles wichtige notieren.

    Kannst aber gerne noch warten, ob sich noch ein anderer User hier dazu meldet.

    Gruß Frank
     
  7. matze_91

    matze_91 Starter

    Registriert seit:
    12. Juli 2012
    Beiträge:
    5
    Punkte für Erfolge:
    1
    habe es schon versucht über konsole, baudrate 9600, kommen aber nur komische zeichen bei raus.

    hoffe, dass noch jemand bescheid weiß.
     
  8. August

    August Starter

    Registriert seit:
    28. Juni 2019
    Beiträge:
    1
    Punkte für Erfolge:
    1
    Auch wenn es schon ein alter Thread ist und die Dinger schon in die Jahre gekommen sind
    hier einmal die Auflösung da ich schon einmal vor dem gleichen Problem gestanden habe
    das die WEB Oberfläche nicht mehr erreichbar gewesen ist.

    1 Nullmodem Kabel an die 7008 Anschließen und mit dem PC Verbinden
    2 Putty Herunterladen
    3 Putty Konfigurieren

    Unter Session Serial auswählen
    Bei Speed 115200 Eintragen
    Bei Com Port euren COM Port bei mir zb. COM5

    4 COM Port Konfigurieren
    im Gerätemanager euren COM Port bei mir COM5 mit Rechter Maustaste Anklicken Eigenschaften und dort auf die Registerkarte Port Settings gehen
    Bits per Second 115200
    Data Bits 8
    Patity None
    Stop Bits 1
    Flow Control None

    5 Putty auf Open Klicken
    5 Firewall Strom Anschließen
    6 Dann solltet ihr den Bootvorgang abwarten sieht ungefähr so aus

    +
    Version: 0.5.0
    MAC : 00:0F:C9:03:75:1B
    MAC2: 00:0F:C9:03:75:1C
    IP: 192.168.1.99
    Server IP: 192.168.1.5
    No phy for NPEB found!

    PHY 1 configuration:

    7 bis Folgendes Erscheint (NetGuardian login :
    8 admin als Benutzername eintragen und als passwort auch admin ( egal was ihr für die weboberfläche verwendet habt als Benutzername und Passwort)
    9 nach dem Einloggen sollte folgendes Zeichen erscheinen ->
    10 nun gibt ihr (reset) ein und die Firewall sollte Neustarten falls es beim ersten Versuch nicht klappt ruhig einige male wiederholen
    11 mit ->ifconfig könnt ihr Prüfen ob die Firewall auf Werkseinstellungen Zurückgesetzt wurde

    eth0: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc htb
    link/ether 00:0f:c9:03:75:1d brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.1/24 brd 192.168.1.255 scope global eth0