Allnet 1685 Powerline Ethernet Bridge

Dieses Thema im Forum "Allnet" wurde erstellt von Wurlex, 27. Dezember 2010.

  1. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    Netzwerkadapter ist richtig. Was steht genau drin? Sind Warnzeichen vorhanden?

    Gruß Frank
     
  2. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    also wenn der Adapter nicht angeschlossen ist finde ich folgende:

    Hamachi Network Interface
    =>mit einem roten X

    Zyxel G-220 v2 Wireless USB Adapter

    Mit dem Adapter auch.

    Wobei ich denke, das der Hamachi nichts damit zu tun, hat weil irgendein Kommunikationsprogramm ist.

    Bei meinem Bruder steht da noch Ethernet kompatbel!
    Warnsignale also gelbe Fragezeichen habe ich auch, nur nicht bei Netzwerkkarten.

    Gruß,

    Wurlex
     
  3. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    Hamachi kannst du löschen, falls es nicht mehr gebraucht wird.

    Das andere Adapter ist für das WLAN.

    Demnach erkennt er nichts, was in Richtung Netzwerkkarte geht.
    Bist du sicher, dass es eine Netzwerkkarten-Port am PC ist und kein FON-oder ISDN-Port?

    Die Empfehlung bleibt, besorge dir eine Netzwerkkarte, die auf dein Mainboard passt und dann sehen wir weiter. Es gibt je nach Alter des Mainboards verschiedene Steckplätze.(PCI)
    Lass einen versierten Fachmann schauen, was du für eine Karte benötigst. Im INET findest du sicher auch was über dein Board und was alles steckbar ist.

    Gruß Frank
     
  4. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    ich bin mir ganz und gar nicht sicher.
    Wie kann ich das denn genau nachsehen, was das für ein Port ist?

    Ich muss mir sicherlich dann, eine ganze bestimmte Netzwerkkarte holen, oder?

    Gruß,

    Wurlex
     
  5. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    mach mal eine Bildchen und füge es als Anhang ein. Beachte nicht größer als 150KB.
    Ein Netzwerkkartensymbol sieht eigentlich so aus, siehe Anhang
    Suche mal bei WIKIPedia den Begriff "Netzwerkkarte", dort sind Beispiele aufgeführt.
    Ich denke, du hast eine PCI-Schnittstelle.

    Gruß Frank
     

    Anhänge:

    • NIC.jpg
      NIC.jpg
      Dateigröße:
      4,5 KB
      Aufrufe:
      241
  6. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    wovon genau soll ich ein Bild machen?
    Von den Netzwerkadaptern? Oder soll ich PC aufmachen und dort ein Bild vom inneren machen?

    Ich denke auch, dass ich PCI habe, da ich ja einen RJ45 Anschluss habe.


    P.S.: Bin wirklich begeistert von diesem Forum!!! Einmalige Hilfe, und besser als der ALLNET Support;)



    Gruß,

    Wurlex
     
  7. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    glaube, du brauchst kein Bild zu bringen, da man auf der Seite von Wikipedia die verschiedenen Typen der Steckplätze erkennt, zumal ich meine Vermutung schon gegeben habe. Sicherlich hat ein Kumpel eine Netzwerkkarte rumliegen oder halt eine kaufen und wenn sie nicht passen sollte >> umtauschen. Notiere dir den Typ deines Rechners oder sogar Boards. Damit können die Fachleute in der Regel was anfangen.

    Gruß Frank
     
  8. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    oh schade;)
    Alles klar, vielen lieben dank für die schnellen und hilfreichen Antworten.

    Dann werde ich die nächsten Tage und Wochen mal bisschen Geld zusammenkratzen und rumfragen, vielleicht kennt mein Vater ja jemanden, er arbeitet schließlich in einer riesen Firma, die Sachen für PC und sowas machen....

    Ich werde mich dann in spätestens 1Monat noch mal melden, wenn ich bis dahin nicht selber das Problem lösen konnte.

    Und noch mal vielen Dank für die schnelle Hilfe!
    Super Forum!

    Gruß,

    Wurlex
     
  9. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    ich hoffe, du schaffst es rechtzeitig, da solch eine Netzwerkkarte kostet erstaunliche 5-10 Euronen. Dein Vater kann die gleich von der Arbeit mitbringen!

    Gebe Bescheid, wenn es geklappt hat. Solltest du die Netzwerkkarte haben, ordentlich bei ausgeschaltenem (Netz-Stecker gezogen) Rechner eingebaut haben, dann einfach Rechner starten, die Installation geht meist von alleine, da für normale Netzwerkkarten die Treiber schon auf dem PC sind. Dann überprüfen, ob die Karte im Gerätemanager auftaucht. Dann probierst du via LAN direkt am Router, ob du ins NET kommst und dann erst bringst du die DLAN-Adapter dazwischen. Ich denke, es wird funktionieren, ansonsten melden, auch wenns geht.

    Gruß Frank
     
  10. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    danke erstmal.
    Habe meinen Vater mal drauf angesprochen.

    Aber kann es wirklich sein, dass bei mir die Netzwerkkarte kein Ethernet unterstützt (PC 3Jahre alt) und bei meinem Bruder schon (PC knapp 8 Jahre alt)?

    Ist doch bisschen komisch, da Ethernet Standard ist!

    Gruß,

    Wurlex
     
  11. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    kann doch sein, dass die LAN-Karte Onboard aus oder defekt ist, wärst nicht der erste mit dem Problem.
    Hattest du ggf. schon mal deinen Rechner neu aufgesetzt?
    Das Alter des Rechners ist dabei nicht relevant.
    Ich habe unter anderem auch einen 7-8 Jahre alten PC, der hatte keine Onboard-Netzwerkkarte. Habe dann später eine nach gerüstet.
    Wenn du dich traust, schau doch mal im BIOS.

    Gruß Frank
     
  12. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    wir waren grade im BIOS und haben gesehen, dass der einen Onboard LAN Controller hat, also ist das auf dem motherboard!

    Also existiert das doch.

    Wir wissen grade echt nicht weiter...
    Weisst du weiter?

    Gruß,

    Wurlex
     
  13. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    dann schau mal, ob die auf enable steht!

    Gruß Frank
     
  14. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Ja, das steht da!

    Gruß,

    Wurlex
     
  15. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    wenn es auf enable steht und die Netzwerkkarte nicht geht, dann ist sie defekt. Dann bleibt dir nur die andere Lösung.

    Gruß Frank
     
  16. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    ist nicht defekt, wir haben es soweit geschafft.

    Das Problem war eigentlich recht simple, wir mussten für den BUS einfach nur Treiber aktualisieren.
    Jetzt habe ich auch eine LAN-Verbindung!

    Aber eine Sache klappt nicht, ich kann mich nun mit dem Adapter einloggen, auch die Software erkennt alles, nur leider steht bei LAN-Verbindung:

    Eingeschränkte oder keine Konnektivität


    Weißt du, was ich falsch mache?

    Ist bestimmt nur eine Kleinigkeit, nur ist die Frage, welche?


    Gruß,

    Wurlex
     
  17. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    toll, die Netzwerkkarte bekommt wohl keine ordentliche IP vom Router.

    Hast du schon einen Rechnerneustart gemacht?
    Kommt das Netzwerkadapter nun im Gerätemanager?
    Wie sieht die ipconfig/all aus?

    Gruß Frank
     
  18. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    muss jetzt erst mal leider weg.

    Rechnerneustart ist schon gemacht.

    ich schau nachher oder morgen nochmal!

    Gruß,

    Wurlex
     
  19. Wurlex

    Wurlex Aufsteiger

    Registriert seit:
    27. Dezember 2010
    Beiträge:
    30
    Punkte für Erfolge:
    6
    Hey,

    also wegen dem Netzwerkadapter, der wird an sich nicht im Geräte Manager aufgelistet, aber jetzt eine Netzwerkkarte extra für LAN-Verbindung!

    was genau meinst du denn mit IPconfig? also wo kann ich die nachsehen?

    gruß,

    Wurlex
     
  20. frank.td

    frank.td Moderator

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    31.757
    Punkte für Erfolge:
    475
    Hallo,

    mit der ipconfig/all kann man prüfen, ob alles erkannt wird und ob eine richtige IP zugewiesen wurde. Anleitung für XP -hier-
    Dazu vorher per LAN mit dem Router verbinden.

    Poste doch mal ein Bildchen von deinem Gerätemanager und öffne in dem du auf das PLUS klickst, die Netzwerkkomponenten.

    Gruß Frank