ALL0277DSL Firmware flash

Dieses Thema im Forum "Allnet" wurde erstellt von zerohunta, 20. August 2007.

  1. zerohunta

    zerohunta Starter

    Registriert seit:
    20. August 2007
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Hallo,
    Ich habe vor kurzem einen router von allnet erworben(ALL0277DSL). Nun wollte ich einen firmware flash durchführen und habe die entsprechenden dateien von www.allnet.de geladen. Jetzt das problem der router will *.img dateien für den flash jedoch bekomme ich *.bin dateien von allnet. Einfach die endungen der dateien zu ändern ist mir zu riskant da ich noch länger freude an dem gerät haben möchte :cool: Ich habe nach langen googlen erfolglos aufgegeben und wende mich nun an euch.
    Bitte um schnelle kompetente antwort.

    mfg zerohunta
     
  2. UHolthausen

    UHolthausen Power-User

    Registriert seit:
    20. Januar 2003
    Beiträge:
    1.083
    Punkte für Erfolge:
    36
    Hallo

    Willkommen im Forum :) :) :)

    Habe die entsprechende Datei runtergeladen und entpackt. Es ist eine .bin Datei. Vermutlich hast Du den Sourcecode runtergeladen,bitte lade die Datei nochmals. Es müsste diese sein: Firmware Verion 1.04.22 , dort dann auf Download klicken.
    Nach der Speicherung nur noch entpacken.
    Zweiter Edit: Welche Version des 0277DSL ist es genau??
     
  3. zerohunta

    zerohunta Starter

    Registriert seit:
    20. August 2007
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Danke für rasche die antwort und das willkommen^^ Es ist die annex b ausführung des routers. Ich habe die richtigen dateien von der seite geladen (*.bin). Das problematische ist nur das mein router diese datei (ca 800 kb ) nicht zu lässt. Es kommt die entsprechende fehlermeldung mit dem hinweis das nur gültige *.img dateien zulässig wären. Ich meine eigentlich muss das ja klappen. Ich habe auch diverse male überprüft ob ich den richtigen router ausgewählt habe. Und solangsam bin ich ratlos :oops:

    mfg zerohunta
     
  4. UHolthausen

    UHolthausen Power-User

    Registriert seit:
    20. Januar 2003
    Beiträge:
    1.083
    Punkte für Erfolge:
    36
    Hallo

    auf der Allnet HP folgendes gefunden:

    Frage Ich möchte meinen Router auf die Firmware Version 1.0.2.7 updaten. In Ihrem ZIP-File sind zwei Dateien enthalten. Welche muss ich für das Update verwenden?
    Antwort: Sie müssen zuerst den Bootload, sprich die Datei mit der Endung "_boot.bin" ausführen. Im Anschluss daran die Datei mit der Endung "_code.bin".


    Frage mich, wo ist denn die zweite Datei in dem zip-Paket??
     
  5. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    Hallo,

    dann hast das falsche Modell ausgewählt,
    siehe hier

    der V2 hat z.B: ein img-File ;)
    aber trotzdem nur die richtige Version verwenden !!!
     
  6. zerohunta

    zerohunta Starter

    Registriert seit:
    20. August 2007
    Beiträge:
    4
    Punkte für Erfolge:
    1
    okay danke ich denke ich habe den all0277dslb V.3. aber ich finde des trotzdem eine schweinerei von allnet nicht den eindeutigen produktcode anzugeben gerade bei einem firmware flash kann dies fatale folgen haben. Ich danke für die radche antwort und das ich das falsche modell gewählt habe darauf wäre ich nie gekommen^^. Also Big thx

    greetze zerohunta :up: :up: :up: :up:

    Edit: muss dazu aber sagen das ich jetz weiss welches modell ich habe es dafür aber kein update für die firmware gibt..
     
  7. pez

    pez Super-User

    Registriert seit:
    29. März 2002
    Beiträge:
    15.828
    Punkte für Erfolge:
    166
    naja, das es nicht am Gerät steht, würde ich nicht gerade als "Schweinerei" bezeichnen und außerdem steht auf der Downloadpage bei jeder Version folgendes:
    Hilfedokument zur Unterscheidung der verschiedenen Hardware-Revisions; Wichtig für die Auswahl der zu den Geräten passenden Firmware-Updates !;

    und da die Checksum auch nicht stimmt, wird eine falsche FW ja auch nicht akzeptiert ;)

    es gibt auch einige Hersteller, bei denen kannst auch falsche FWs flashen und dann geht nichts mehr....

    aber worin besteht dein eigentliches Problem, das du überhaupt eine andere FW brauchst ?
     
  8. zerohunta

    zerohunta Starter

    Registriert seit:
    20. August 2007
    Beiträge:
    4
    Punkte für Erfolge:
    1
    Nun ja ich würde gerne das freeware tool router control nutzen. Dieses ermöglicht unter anderem die adsl verbindung zu kappen und neu aufzubauen. Dieses tool unterstützt aber nicht meinen router in der aktuellen firmware. Ich möchte sogar behaupten das die ausführung meines routers mit diesem tool nicht kompatibel ist... Trotzdem danke für die mühe^^

    mfg zerohunta