Router-Forum.deROUTER-FOREN (ALPHABETISCH SORTIERT NACH HERSTELLERN)Netgear › MR814v3 + Arcor DSL2000 - Internetverbindung extrem langsam

MR814v3 + Arcor DSL2000 - Internetverbindung extrem langsam

 | Netgear


» Hallo Gast [anmelden|registrieren]

Gehe zu:
Neues Thema erstellen Antwort erstellen

Beitrag «Fliege Ständig Aus Dem Internet RP614v4 | Kabel fehlt - Netgear 834 - was nun??? »
parrox
Starter


Dabei seit: 28.Oct.2008
Beiträge: 2

MR814v3 + Arcor DSL2000 - Internetverbindung extrem langsam Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Seit ein paar Tagen ist meine Internetverbindung extrem langsam. Internetseiten brauchen ewig um geladen zu werden, meistens zeigt der Browser (Firefox) "Seite konnte nicht gefunden werden", "Verbindung unterbrochen" oder "Zeitüberschreitung" an. Die Downloadrate stieg selten über 1-2kb/s.
Da war früher mein 33,6K-Modem schneller.

Da über den Router (Netgear MR814v3) zwei PCs angeschlosse sind und die Internetverbindung auf beiden Rechnern gleich schlecht läuft (egal, ob einer oder beide im Betrieb sind) habe ich zunächst den Router als Fehlerquelle vermutet, da beide Rechner auf Schädlinge überprüft sind.

Nachdem ich den Router resettet habe konnte ich auch nach mehreren Versuchen und Resets keine Verbindung zum Internet herstellen, also zog ich das Modem bzw. den Anschluss als Problemquelle in Betracht, woraufhin ich das Modem direkt an einen der Rechner angeschlossen habe und eine Internetverbindung mit dem Client vom Provider hergestellt habe. Dies funktionierte einwandfrei und die Geschwindigkeit stimmte.
Dann habe ich den ganzen Kram nochmal über der Router probiert und es funktionierte schließlich auch dort. Aber die Verbindung kam mir noch langsamer vor als vor dem Resetkram.

Also bin ich mir ziemlich sicher, dass es am Router liegt.
Daraufhin habe ich im Internet gesucht und herausgefunden, dass wohl mehrere Leute Probleme mit Routern aus dieser Serie (oder auch mit Netgear-Routern generell) haben.
Allerdings konnte ich keine konkrete Problemlösung finden.
Zwar habe ich Tips gesehen wie "DNS-Adresse festlegen" und "MTU anpassen", die ich auch verwirklicht habe (MTU auf 1488 für Arcor?), aber diese haben mein Problem nicht verbessert oder gar gelöst.
Zudem benutze ich keinerlei Filesharing-Programme oder ähnliches.

Daher lange Rede, kurzer Sinn: Ist mein Schluss überhaupt logisch, dass es am Router liegt?
Und wenn ja, hat jemand eine Problemlösung parat, oder ist der Router vielleicht einfach hinüber wegen Dauerbetrieb?
Und wenn dem so wäre, welcher günstige Router wäre denn empfehlenswert für meine Zwecke (2 PCs, W-Lan nicht erforderlich, Arcor DSL2000, Ständigerbetrieb)?
Also ich möchte kein Billigteil, aber es gibt doch sicher Geräte mit gutem Preis-/Leistungsverhältnis.

Vielen Dank bereits im Voraus!

28.Oct.2008 03:02 parrox ist offline Email an parrox senden Beiträge von parrox suchen Nehmen Sie parrox in Ihre Freundesliste auf
parrox
Starter


Dabei seit: 28.Oct.2008
Beiträge: 2

Themenstarter Thema begonnen von parrox


Die Lösung... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Da hier keine Antwort kam, bin ich mal davon ausgegangen, dass man dem Router nicht mehr auf die Sprünge helfen kann (zumal ich ja schon diverse Tipps ausprobiert hatte).
Habe das Problem jetzt so gelöst, indem ich mir ein Linksys AG241 besorgt habe.
Bin damit sehr zufrieden, die Verbindung ist besser als sie vorher je war.

Fazit: Netgear kommt mir nicht mehr ins Haus, das wird vorallem unterstrichen, wenn ich die Probleme der User mit Netgear hier im Forum sehe.

01.Nov.2008 13:17 parrox ist offline Email an parrox senden Beiträge von parrox suchen Nehmen Sie parrox in Ihre Freundesliste auf
pez pez ist männlich
Super Moderator




Dabei seit: 29.Mar.2002
Beiträge: 15250
Herkunft: Austria

RE: Die Lösung... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

ich bin zwar auch kein Netgear-Freund,
allerdings liegt die "Problem"-Häufigkeit meiner Meinung daran, das die Marke Netgear eine der am weitesten verbreiteten Marken in diesem Preis-Segment ist....

sicherlich gibt es auch Netgear-spezifische "Probleme", diese sind aber wahrscheinlich auch nicht viel häufiger als bei anderen Marken, wenn man es auf die Verkaufszahlen umlegen würde....

auch ich habe viele Bekannte, bei denen die Netgears problemlos laufen;

__________________
Kaffemaschine: Jura E-25
Eierkocher: Bomann EK515CB
Toaster: Kenwood HG-610, für 4/8 Scheiben

01.Nov.2008 15:34 pez ist online Email an pez senden Beiträge von pez suchen Nehmen Sie pez in Ihre Freundesliste auf

Neues Thema erstellen Antwort erstellen