Router-Forum.deROUTER-FOREN (ALPHABETISCH SORTIERT NACH HERSTELLERN)Devolo › WLAN Probleme nach Umstellung auf 100 mb/s

WLAN Probleme nach Umstellung auf 100 mb/s

 | Devolo


» Hallo Gast [anmelden|registrieren]

Gehe zu:
Neues Thema erstellen Antwort erstellen

Beitrag «Probleme mit WLAN | Schnellerer Adapter zur Einspeisung? »
dreamer70
Starter


Dabei seit: 07.Jan.2017
Beiträge: 2

WLAN Probleme nach Umstellung auf 100 mb/s Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schönen guten Morgen,

ich bin neu hier und erhoffe mir Hilfe bei einem Problem.

Ich bin (zufriedener) Kunde bei Kabel Deutschland und hatte bislang einen 32er-Vertrag. Ich betreibe eine Fritzbox 6360 Cable sowie ein DLAN-System mit einem Netgear 500 neben der Box und zwei Devolo Powerline 500 Wifi im Haus. Bislang haben die beiden Devolos zu "guten" Tageszeiten die 32 mb/s auch geliefert.

Vor ein paar Tagen habe ich auf 100 mb/s gewechselt. Wenn ich meinen Laptop direkt an die Fritzbox anschließe, feuert diese lt. Speedtest auch die vollen 100 raus. Mein DLAN ist seitdem aber eine reine Katastrophe. Der bislang per Speedtest gemessene Wert liegt beilediglich 40 mb/s, meistens sind es -unabhängig von der Tageszeit- nur zwischen 20 und 30. Ich habe bereits alle möglichen Varianten mit den Steckdosen ausprobiert, hat aber nichts gebracht. Es spielt dabei keine Rolle, ob ich die Geschwindigkeit per LAN oder WLAN teste. Ansonsten habe ich an der Technik in meinem Haus rein gar nichts geändert.

Hat jemand einen Rat für mich? Gibt es an den Adaptern oder der Fritzbox irgendwelche Änderungen, die ich aufgrund der Umstellung vornehmen muss? Liegt der Leistungseinbruch überhaupt an der Umstellung? Oder kann es daran liegen, dass ich von der Box in einen Netgear Adapter gehe und in den Räumen Devolos habe?

Viele Grüße, ich freue mich auf Eure Antworten.

D70

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von dreamer70 am 07.Jan.2017 09:25.

07.Jan.2017 09:23 dreamer70 ist offline Email an dreamer70 senden Beiträge von dreamer70 suchen Nehmen Sie dreamer70 in Ihre Freundesliste auf
frank.td frank.td ist männlich
Super Moderator




Dabei seit: 30.Dec.2006
Beiträge: 23703

RE: WLAN Probleme nach Umstellung auf 100 mb/s Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

willkommen im Forum.

Bitte zuerst die erweiterte Ansicht im Routermenü aktivieren.

An der FB kann man überprüfen, ob die LAN-Ports auf Power-Mode stehen. Dann kann man eine Gigabit-Verbindung darüber herstellen, wenn auch im PC eine Gigabit-Netzwerkkarte verbaut ist.
Heimnetz >>>> Heimnetzübersicht >>> Reiter Netzwerkeinstellungen

Bezüglich WLAN sollte man den Modus 802.11 n+g wählen.
WLAN >>>> Funkkanal >>> weitere Funkkanaleinstellungen

Wegen dem DLAN schau bitte mal -dort- Ist gerade aktuell.

Gruß Frank

07.Jan.2017 11:45 frank.td ist online Beiträge von frank.td suchen Nehmen Sie frank.td in Ihre Freundesliste auf
dreamer70
Starter


Dabei seit: 07.Jan.2017
Beiträge: 2

Themenstarter Thema begonnen von dreamer70


RE: WLAN Probleme nach Umstellung auf 100 mb/s Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielen Dank für die Antwort!
Die Einstellungen an der FB sind alle ok. Und wie gesagt: schließe ich den Laptop direkt an der Box an, bekomme ich die volle 100er Ladung. Es muss also an der Einspeisung bzw. an den Adaptern liegen, allenfalls an den Leitungen. Ich habe allerdings auch einen Adapter im selben Raum wie die FB eingesteckt, ohne jede Veränderung.

Daher nochmal meine Frage: ich speise das Signal über einen Netgear 500 ein, die WLAN-Adapter sind von Devolo (500). Kann es da ein Problem mit der Kompatibilität geben?

Mich irritiert halt enorm, dass ich jetzt lt. diverser Speedtests weniger Leistung empfange als vorher.

Viele Grüße

D70

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von dreamer70 am 07.Jan.2017 12:44.

07.Jan.2017 12:40 dreamer70 ist offline Email an dreamer70 senden Beiträge von dreamer70 suchen Nehmen Sie dreamer70 in Ihre Freundesliste auf
frank.td frank.td ist männlich
Super Moderator




Dabei seit: 30.Dec.2006
Beiträge: 23703

RE: WLAN Probleme nach Umstellung auf 100 mb/s Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

bitte schau dir doch den verlinkten Beitrag an.
MOD CapFloor hat das einwandfrei dargelegt. Es ist nicht besser zu formulieren.

In wie weit es Kompatiblitätsprobleme gibt, entzieht sich meiner Kenntnis, wäre aber möglich.
Tausche doch die Adapter mal untereinander.

Speedtests kannst du im Allgemeinen sowieso knicken.
Lade eine große Datei von einem guten Server und betrachte die Datenrate.

Gruß Frank

07.Jan.2017 12:47 frank.td ist online Beiträge von frank.td suchen Nehmen Sie frank.td in Ihre Freundesliste auf

Neues Thema erstellen Antwort erstellen