Router-Forum.deROUTER-FOREN (ALPHABETISCH SORTIERT NACH HERSTELLERN)Cisco › Probleme VPN

Probleme VPN

 | Cisco


» Hallo Gast [anmelden|registrieren]

Gehe zu:
Neues Thema erstellen Antwort erstellen

Beitrag «1603R Handbuch und allgemeine Fragen | Fremdgewarteter Cisco-Router & VPN »
ZaD80
Starter


Dabei seit: 03.May.2005
Beiträge: 3

Probleme VPN Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hab eine CISCO 801 und will damit einen VPN Tunnel zu einer Astaro Firewall aufmachen. Habe mal mit configmaker eine config erstellt die aber nicht funktioniert!

!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Cisco801
!
enable password xxxx
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
! Internet Key Exchange (IKE)
!
crypto isakmp enable
crypto isakmp identity address
!
crypto isakmp policy 1
encryption 3des
hash md5
authentication pre-share
group 2
lifetime 3600
crypto isakmp key xxxx address xxxx
!
! IPSec
!
crypto ipsec transform-set cm-transformset-1 ah-md5-hmac esp-3des
crypto map cm-cryptomap local-address Dialer 1
!
crypto map cm-cryptomap 1 ipsec-isakmp
match address 100
set peer xxxx
set transform-set cm-transformset-1
set security-association lifetime seconds 7200
set security-association lifetime kilobytes 4608000
!
interface Dialer 1
crypto map cm-cryptomap
ip address negotiated
ip nat outside
no ip route-cache
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer string 0191011
dialer hold-queue 10
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxx
ppp chap password xxxx
ppp pap sent-username xxxx password xxxx
no ppp multilink
no cdp enable
!
interface Ethernet 0
no shutdown
ip address 192.168.1.2 255.255.255.0
ip nat inside
keepalive 10
!
interface BRI 0
no shutdown
no ip address
dialer rotary-group 1
!
! Access Control List 1
!
no access-list 1
access-list 1 permit 192.168.1.0 0.0.0.255
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
! Dynamic NAT
!
ip nat translation timeout 86400
ip nat translation tcp-timeout 86400
ip nat translation udp-timeout 300
ip nat translation dns-timeout 60
ip nat translation finrst-timeout 60
ip nat inside source list 1 interface Dialer 1 overload
!
router rip
version 2
network 192.168.1.0
passive-interface Dialer 1
no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 Dialer 1
no ip http server
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password xxxx
login
!
line vty 0 4
password xxxx
login
!
!
!
end

Hat jemand so etwas schon zum laufen gebracht (801 ohne feste IP VPN Verbindung zu einen VPN Endpunkt mit fester IP).

Thx

MfG ZaD

15.Jun.2005 07:57 ZaD80 ist offline Email an ZaD80 senden Beiträge von ZaD80 suchen Nehmen Sie ZaD80 in Ihre Freundesliste auf
floaty
Experte




Dabei seit: 06.Mar.2002
Beiträge: 428

Probleme VPN Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

die fehlt schon mal eine:

access-list 100

die legt fest welcher traffic überhaupt durch den tunnel soll, ohne die geht mal gar nichts.

deine prinzipielle astaro-fw-konfiguration müsste auch erst mal skizziert sein ...
nat oder nich, transform-sets, authentication etc. etc. ... so geidatnich

18.Jul.2005 13:33 floaty ist offline Email an floaty senden Beiträge von floaty suchen Nehmen Sie floaty in Ihre Freundesliste auf

Neues Thema erstellen Antwort erstellen